How To Configure OSPF Clear Text Authentication

In this tutorial we are going to learn how to configure OSPF Clear-Text Authentication in cisco packet tracer.

OSPF clear text Authentication is very semilar to the MD5 authentication

If You Want To Learn How To Fully Configure OSPF MD5 Authentication by clicking this link you can learn how to configure OSPF MD5 Authentication

Screenshot (59)

 

Firstly assign the ip address to the router and pc and

Ip Address configuration on R1:

Router>enable

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int f0/0

Router(config-if)#ip add 1.0.0.1 255.0.0.0

Router(config-if)#no shut

Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

Router(config)#int f0/1

Router(config-if)#ip add 2.0.0.1 255.0.0.0

Router(config-if)#no shut

Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

Router(config-if)#exit

Router(config)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Ip Address configuration on R2:

Router>

Router>enable

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int f0/0

Router(config-if)#ip add 2.0.0.2 255.0.0.0

Router(config-if)#no shut

Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

exit

Router(config)#int f0/1

Router(config-if)#ip add 3.0.0.1 255.0.0.0

Router(config-if)#no shut

Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

exit

After assining the ip address to the routers and pc’s now we are doing ospf routing here.

OSPF Routing configuration on R1:

Router(config)#

Router(config)#router ospf 1

Router(config-router)#network 1.0.0.0 0.255.255.255 area 0

Router(config-router)#network 2.0.0.0 0.255.255.255 area 0

Router(config-router)#

OSPF Routing configuration on R2:

Router(config)#

Router(config)#router ospf 1

Router(config-router)#network 2.0.0.0 0.255.255.255 area 0

Router(config-router)#network 3.0.0.0 0.255.255.255 area 0

Router(config-router)#

After assining the ip address and routing now we have to configure OSPF Clear text Authentication

OSPF Clear Text Authentication on R1:

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int f0/1

Router(config-if)#ip authentication-key ccnp123

Router(config-if)#ip ospf authentication

Router(config-if)#exit

OSPF Clear Text Authentication on R2:

Router(config)#

Router(config)#int f0/0

Router(config-if)#ip authentication-key ccnp123

Router(config-if)#ip ospf authentication

Router(config-if)#exit

Now how to check our OSPF clear text Authentication is done or not

Clear Text Authentication Is Successfully Done Or Not By Using This Command You Can See

How To Check On R1

Router#show ip ospf int f0/1

How To Check On R2

Router#show ip ospf int f0/0

This is all how to configure OSPF Clear Text Authentication with assining the ip addresss and OSPF routing

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s